Closed Bug 464286 Opened 11 years ago Closed 11 years ago

unit test moz2-darwin8-slave02 is perma-orange with focus issues

Categories

(Release Engineering :: General, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 464141

People

(Reporter: benjamin, Assigned: aki)

Details

The unit test machine moz2-darwin8-slave02 is permanently orange since several days ago with problems that appear to be focus issues. jst said this box was rebooted last night... possible causes might be:

* a crash reporter dialog up on the screen
* a disconnected keyboard or mouse or some other input device malfunction
* the buildbot slave didn't restart correctly

Since the other mac unit-tester is green, I'm pretty sure this is a machine issue and not a code issue.
This just came up in the FF meeting; its causing problems for FF3.1beta2. 

Grabbing for RelEng as it's been going on since before the reboot yesterday. Its still a problem, even after the reboot, so this bug would be escalated to RelEng anyway.
Assignee: server-ops → nobody
Component: Server Operations: Tinderbox Maintenance → Release Engineering: Maintenance
QA Contact: mrz → release
fyi: this is not P1, as bsmedberg is removing this machine from tinderbox waterfall. However, we should deal with this promptly anyway.
This failure started at 2008/11/08 12:03:27 and has continued consistently since then except for a few runs.
Assignee: nobody → aki
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464141
Component: Release Engineering: Maintenance → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.