Crashes in mochitest, probably in /tests/docshell/test/test_bug369814.html

RESOLVED WORKSFORME

Status

()

defect
--
critical
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: benjamin, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Among the random oranges recently is a crash during mochitest. The crash comes consistently after printing

*** 28379 INFO Running /tests/docshell/test/test_bug369814.html...
ERROR FAIL Exited with code 11 during test run

I haven't tried to reproduce this yet, but it's consistent enough to file. So far, only appears on Linux.
Severity: normal → critical
Keywords: stackwanted
Was it on m-central or m-1.9.1?

Did anyone see this again since then? Otherwise, I suggest to R.WFM.
Blocks: 438871
Keywords: crash
Whiteboard: [orange]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.