Closed Bug 464384 Opened 13 years ago Closed 13 years ago

Crash [@ memcpy ] When No Internet Adapter is Connected

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 463803

People

(Reporter: Portfolioso, Unassigned)

Details

(Keywords: crash)

Crash Data

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081111 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081111 Minefield/3.1b2pre

Browser crashes before any windows load when internet adapters are not connected to the internet.

Reproducible: Always

Steps to Reproduce:
1. Make sure all physical internet adapters are disconnected and do not have IP addresses
2. Start Minefield
Actual Results:  
Browser crashes on startup, nothing loads at all.

Expected Results:  
Should not crash

Crash Report: http://crash-stats.mozilla.com/report/index/21123829-c1f9-46b0-8cad-af3020081111

JIT content enabled, chrome disabled (default settings)
Keywords: crash
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463803
Crash Signature: [@ memcpy ]
You need to log in before you can comment on or make changes to this bug.