ASSERTION: Popup containing block is missing: '!aState.mRootBox' with a 'display:table' root XUL element

RESOLVED DUPLICATE of bug 405049

Status

()

RESOLVED DUPLICATE of bug 405049
10 years ago
10 years ago

People

(Reporter: roc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 347716 [details]
testcase

When the root element is a XUL element but it has a non-XUL 'display' type, this assertion can be fired when we include content that includes popups. See testcase.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405049
You need to log in before you can comment on or make changes to this bug.