the new tab always on the most right.

RESOLVED DUPLICATE of bug 465673

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 465673
10 years ago
9 years ago

People

(Reporter: gaocheng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

I hope the new opened Tab, which opened from the old page, can be displayed near the old one.
NOT always on the right most. 
This feather should be enabled like opera.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
Duplicate of bug: 465673
You need to log in before you can comment on or make changes to this bug.