Future Wish: Private Surfing - To all Websites

VERIFIED DUPLICATE of bug 251677

Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 251677
10 years ago
10 years ago

People

(Reporter: basti, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.5pre) Gecko/2008111300 Camino/2.0b1pre (like Firefox/3.0.5pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.5pre) Gecko/2008111300 Camino/2.0b1pre (like Firefox/3.0.5pre)

It is possible the Settings "private Surfing" from Safari
in the next Relase from Comino to program.

Or:
Can the "Reset Camino" from Mainmenue in the Preferences intergr. and all by
closing activate ?

Thank You 

You Welcome

Reproducible: Always

Steps to Reproduce:
1.Future Wish
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 251677

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

10 years ago
Read it.

Your Welcome
You need to log in before you can comment on or make changes to this bug.