When dragging text or an image into a input box, the Plus icon does not appear

VERIFIED DUPLICATE of bug 358095

Status

()

Core
Widget: Cocoa
VERIFIED DUPLICATE of bug 358095
10 years ago
10 years ago

People

(Reporter: Luke, Assigned: Josh Aas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When dragging an item in Mac OS, a plus icon will appear when the item is capable of being dropped.  In firefox, the plus icon should appear when an item is dragged into an input box (such as the address bar).

Reproducible: Always

Steps to Reproduce:
1.Highlight text on the page
2.Drag text to the address bar
3.Plus icon should appear
Actual Results:  
Plus icon did not appear.

Expected Results:  
Plus icon should appear next to mouse.
(Reporter)

Updated

10 years ago
Summary: When dragging text or an image into a input box, the Plus icon is not on the mouse → When dragging text or an image into a input box, the Plus icon does not appear
I consider this to be more an enhancement request than a bug report:
You want the dragging operation to look more "Mac like".
Assignee: nobody → joshmoz
Status: UNCONFIRMED → NEW
Component: Shell Integration → Widget: Cocoa
Ever confirmed: true
Product: Firefox → Core
QA Contact: shell.integration → cocoa
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358095

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.