crash if a go the cisco website

RESOLVED DUPLICATE of bug 463301

Status

()

RESOLVED DUPLICATE of bug 463301
10 years ago
10 years ago

People

(Reporter: dev-spider, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081113 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081113 Minefield/3.1b2pre

the firefox crash when you go on this link ( http://www.cisco.com ) 

Reproducible: Always

Steps to Reproduce:
1. go on www.cisco.com
Actual Results:  
crash

Expected Results:  
be able to see the website ... :)

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1

Configure arguments
--enable-application=browser --enable-update-channel=nightly --enable-update-packaging --enable-jemalloc
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

10 years ago
during the crash : 
AppName: firefox.exe	 AppVer: 1.9.1.3238	 ModName: xul.dll
ModVer: 1.9.1.3238	 Offset: 00252513
(Reporter)

Comment 2

10 years ago
Created attachment 348156 [details]
useless

this is the crash info ( text file created during the crash ) 

Regards,

Updated

10 years ago
Attachment #348156 - Attachment description: Crashinfo → useless
Attachment #348156 - Attachment is obsolete: true
Attachment #348156 - Attachment mime type: text/plain → text/plain;charset=utf-16
(Reporter)

Comment 4

10 years ago
crash reports id
(Reporter)

Comment 5

10 years ago
crash reports id	02fb55b7-35cc-445f-a0d9-34d820081114
0  	xul.dll  	fbFetchPixel_x8r8g8b8  	 gfx/cairo/libpixman/src/pixman-access.c:819
1 	xul.dll 	fbFetchTransformed_Bilinear_Pad 	gfx/cairo/libpixman/src/pixman-transformed.c:330
2 	xul.dll 	fbFetchTransformed 	gfx/cairo/libpixman/src/pixman-transformed.c:602
3 	xul.dll 	pixman_composite_rect_general_no_accessors 	gfx/cairo/libpixman/src/pixman-compose.c:490
4 	xul.dll 	pixman_composite_rect_general 	gfx/cairo/libpixman/src/pixman-compose.c:589
5 	xul.dll 	pixman_image_composite_rect 	gfx/cairo/libpixman/src/pixman-pict.c:1334
6 	xul.dll 	pixman_walk_composite_region 	gfx/cairo/libpixman/src/pixman-pict.c:1286
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463301
You need to log in before you can comment on or make changes to this bug.