Crash [@ Flash Player@0xfb7e2]

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
10 years ago
2 years ago

People

(Reporter: Brade, Assigned: msintov)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FP 10.1.53.64], crash signature)

(Reporter)

Description

10 years ago
I've had 5 crashes in less than an hour.  The first four were in Flash (according to crash reporter).  The most recent crash came immediately after logging into bugzilla to report the crashes.  (Note: the login did succeed since I didn't need to login after restarting Firefox.)

about:plugins gives this Flash information:
    File name: Flash Player.plugin
    Shockwave Flash 9.0 r115

more to come...
(Reporter)

Comment 1

10 years ago
The most recent stack crawl looks like the others from tonight:
  http://crash-stats.mozilla.com/report/index/67dfbada-cde6-4d95-96f4-e43d20081114

Hopefully someone will have a better bug report with reproducible steps...
You should upgrade to Flash10 and this looks like that the plugin itself crashed.
Adobe release only an upgrade for Flash v9 for OS X10.3 and win98/ME users, all other user should use flash10.
This crash can't be from bugzilla because there is no flash on bugzilla.

Too bad that we can't force a plugin upgrade to flash10 for FF3 users.

Comment 3

10 years ago
Signature	Flash Player@0xfb7e2
UUID	67dfbada-cde6-4d95-96f4-e43d20081114
Time	2008-11-14 19:45:35-08
Uptime	619
Product	Firefox
Version	3.0.4
Build ID	2008102920
OS	Mac OS X
OS Version	10.5.5 9F33
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 10
Crash Reason	EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE
Crash Address	0x140fb7e2
Comments	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	Flash Player 	Flash Player@0xfb7e2 	
1 	Flash Player 	Flash Player@0x3982dd 	
2 	Flash Player 	Flash Player@0x398186 	
3 	Flash Player 	Flash Player@0x3bfbc3 	
4 	Flash Player 	Flash Player@0x3abb49 	
5 	XUL 	ns4xPluginInstance::HandleEvent 	mozilla/modules/plugin/base/src/ns4xPluginInstance.cpp:1295
6 	XUL 	nsPluginInstanceOwner::Notify 	mozilla/layout/generic/nsObjectFrame.cpp:4258

Filename 	Version 	Debug Identifier 	Debug Filename
Flash Player 		8355DCF076564B6784C517FD0ECCB2F20 	Flash Player
Assignee: nobody → msintov
Severity: blocker → critical
Summary: FF 3.0.4 crashes (plugins? timers? ???) → FF 3.0.4 crashes [@ Flash Player@0xfb7e2]

Comment 4

9 years ago
Flash 10.0.32.18 is out and there are no steps to reproduce here. 

But we see this signture in crash-stats with current builds.

The most frequent urls are:

  60 http://mci2.webkinz.com/loader4.php?go=loadReturnUser&aol=0&fs=0
  15 http://www.webkinz.com/us_en/
   8 http://mci2.webkinz.com//loader4.php?go=loadReturnUser&aol=0&fs=0
   2 http://mci2.webkinz.com/loader4.php?go=loadReturnUser&aol=0&fs=1
Summary: FF 3.0.4 crashes [@ Flash Player@0xfb7e2] → Crash [@ Flash Player@0xfb7e2]
Version: 1.8 Branch → unspecified

Updated

9 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: unspecified → 10.x
UTR in the latest Flash Player:
http://labs.adobe.com/technologies/flashplayer10/
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [FP 10.1.53.64]
Target Milestone: --- → Jun 2010
Crash Signature: [@ Flash Player@0xfb7e2]

Comment 6

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: Jun 2010 → ---
Version: 10.x → unspecified
You need to log in before you can comment on or make changes to this bug.