scroll position not remembered on MDC

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
6 years ago

People

(Reporter: abgewrackt, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081114 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081114 Minefield/3.1b2pre

The scroll position is lost when going back in history on MDC

Reproducible: Always

Steps to Reproduce:
1. Visit any page on MDC
2. Scroll down and click on a link
3. Click on the back button
Actual Results:  
The scroll position is set to the top of the page.

Expected Results:  
The previous scroll position should have been set.

This would be a duplicate of bug 215405 if it hadn't appeared just after bug 397125 has been 'fixed'

Comment 1

10 years ago
Seeing the same behavior on OSX 10.4

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

PLEASE fix this, as its highly annoying when rapidly browsing through link lists.
This happens because the pages and the site are using different cases at times for links' paths, which causes the browser to reload the page instead of just moving to the anchor.  I'll be working on this soon.

Comment 3

9 years ago
Should be fixed now.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.