Some text in SVG files does not display

VERIFIED DUPLICATE of bug 463934

Status

()

Core
SVG
--
major
VERIFIED DUPLICATE of bug 463934
9 years ago
9 years ago

People

(Reporter: AndrewM, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081115 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081115 Minefield/3.1b2pre ID:20081115150852

If you look at the bottom right-hand corner of the SVG image in the URL above in Firefox 3, you will see some text in the various coloured boxes and bubbles.

However, if you look at it in a Minefield nightly, there is no text at all (in the part of the image I'm talking about; there is text in other places).

Here is another SVG file that also has some missing text in Minefield:
http://upload.wikimedia.org/wikipedia/commons/5/5f/TramlinkMap.svg

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

9 years ago
Created attachment 348517 [details]
SVG file displaying all its text in Firefox 3.0.4
(Reporter)

Comment 2

9 years ago
Created attachment 348518 [details]
SVG file with missing text in Minefield
(Reporter)

Updated

9 years ago
Keywords: regression
(Reporter)

Comment 3

9 years ago
I have also just noticed that randomly clicking in various places can cause text to appear and then clicking again will sometimes cause it to disappear. Also sometimes parts of text don't repaint properly after scrolling.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463934
(Reporter)

Comment 5

9 years ago
VERIFIED, and this does not occur in Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081201 Minefield/3.1b3pre ID:20081201035224
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.