Theme switching broken in todays builds

VERIFIED DUPLICATE of bug 46013

Status

Core Graveyard
Skinability
P3
blocker
VERIFIED DUPLICATE of bug 46013
18 years ago
9 years ago

People

(Reporter: Scott MacGregor, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression, smoketest})

Trunk
x86
Windows NT
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
7/26/00 windows release build.

Trying to switch themes via preferences. Nothing is showing up in the widget
that lists the themes. They are coming up blank. So there is no way to switch
themes today.
(Reporter)

Comment 1

18 years ago
Nominating for beta2. If we can't switch themes then themes don't work =).
Severity: normal → blocker
Keywords: nsbeta2, regression, smoketest

Comment 2

18 years ago
Putting on [nsbeta2+] radar.
Whiteboard: [nsbeta2+]

Comment 3

18 years ago
probably a dup of 46013, waterson just checked in a fix

*** This bug has been marked as a duplicate of 46013 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
This *does* look like bug 46013, "no themes in prefs picker on first launch with 
clean install", VERIFIED FIXED. No such problem testing with 2000-08-01-05-M17 
and 2000-08-01-08-M18 on WinNT; themes show up, and theme switching working 
cleanly. Going ahead and VERIFYing; yell if you don't think so.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.