image changes on mouse overs check with server before using cached copy

VERIFIED DUPLICATE of bug 32269

Status

()

P3
minor
VERIFIED DUPLICATE of bug 32269
19 years ago
19 years ago

People

(Reporter: blizzard, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To reproduce:

Go to http://0xdeadbeef.com

Mouse over the image that says [blizzard]

Note that it is slow.  When you do a mouse enter it actually goes out to the
server every time to see if the image has changed.  This isn't consistent with
4.x behaviour and it's damn slow.

Comment 1

19 years ago
-->Pam
Assignee: neeti → pnunn
(Reporter)

Comment 2

19 years ago
If I change the cache prefs to "Never check age" then it never goes to the server.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Comment 3

19 years ago

*** This bug has been marked as a duplicate of 32269 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
verif dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.