Application hangs when replying to this message

RESOLVED WORKSFORME

Status

MailNews Core
Composition
P3
normal
RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

({hang})

Trunk
mozilla0.9.6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Linux (2000-07-26-08 M17)
Win32 (2000-07-26-09 M17)
Mac Linux (2000-07-26-08 M17)

1. Launch Messenger, select the attached message
2. Click on Reply, the Compose window comes up 
Actual result: For some reason, I see application hangs when I do a reply to 
this message. 
Note: I tried different scenarios: 
a. Try to reply a different message with vcard, no problem
b. To reply to another message with vcard and multiply recipients, no problem.
Only this attached message hangs. Sorry, cannot isolate the problem..

Expected result: Should not hang application when Reply

This occurs on Linux and win32 on win_nt. 
No problem on Mac though.
(Reporter)

Comment 1

18 years ago
Created attachment 11973 [details]
Only crashes when reply to this message
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Summary: Application hangs when replying to this message → Application hangs when replying to this message
Target Milestone: --- → M18
(Reporter)

Comment 2

18 years ago
Forgot to mention that I tried it 5 times, and 4 times it hangs (80%).
(Assignee)

Updated

18 years ago
Target Milestone: M18 → ---
(Assignee)

Updated

17 years ago
Keywords: hang
(Assignee)

Comment 3

17 years ago
I don't know if this is still a problem...
Target Milestone: --- → mozilla0.9.6

Comment 4

17 years ago
I tried this out on NT using the 10/8 0.9.4 branch build and couldn't reproduce
it.  We've fixed a lot of these types of bugs since it was last tested on this
message so I'm going to mark WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.