Can't see changes in Bugscape/Bugzilla clicking link to go back to bug

VERIFIED DUPLICATE of bug 46014

Status

()

P3
major
VERIFIED DUPLICATE of bug 46014
18 years ago
18 years ago

People

(Reporter: scalkins, Assigned: neeti)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Saw this on:
Win32 2000-07-26-09M17

Steps to repro:
1)Launch seamonkey, go to Bugscape or Bugzilla and query on any bug.
2)Make a change to the bug.(I added myself to the cc: list)
3) Commit the change
4)When the page with "Changes to Bug XXXX submitted" appears, click on the link  
"Back to BUG# XXXX" to view your changes.

Actual results: The changes are not reflected when you go back to the bug. If 
you reload the page via Reload icon, you then see your changes.
Nominating nsbeta2 as customers may experience this at other sites which do 
something similar.
(Reporter)

Updated

18 years ago
Keywords: nsbeta2
AFAIK this is a cache problem, the cache feeds the old page to the parser and thus
the chages are not visible. I think this is a dup but I don't know the other bug
nr.
Assignee: clayton → neeti
Component: Layout → Networking: Cache
QA Contact: petersen → tever
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 46014 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.