Zoom setting does not persist per tab while in Private Browsing mode

RESOLVED DUPLICATE of bug 464962

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 464962
10 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre, built from http://hg.mozilla.org/mozilla-central/rev/f397d3057e84. Occurs on Windows as well.

STR:

1. Enter PB mode and open two tabs.
2. Visit cnn.com.  Use cmd+ to increase the text size.
3. Switch to another tab and then back to cnn.com

Actual: The zoom setting does not persist and the cnn.com pages resizes to normal size
Expected: It would retain my setting the same as it does in regular mode.

The zoom setting works fine when you are in regular mode.
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3.1?
(Reporter)

Comment 2

10 years ago
Thanks for catching that, duping...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464962

Updated

10 years ago
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.