Youtube videos restart when dragging a tab to a new window

RESOLVED DUPLICATE of bug 449734

Status

()

RESOLVED DUPLICATE of bug 449734
10 years ago
10 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
When you drag a tab playing a youtube video off to a new window it starts playing from the beginning again. It should continue playing as though nothing has changed.
Component: Tabbed Browser → Document Navigation
Product: Firefox → Core
QA Contact: tabbed.browser → docshell
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449734
You need to log in before you can comment on or make changes to this bug.