Closed Bug 466436 Opened 11 years ago Closed 11 years ago

Annoying "drag to new window" behavior on tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: michael, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081119
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081119

If I accidentally click & drag a tab for only a few pixels (happens quite often for me), Firefox opens a new window with that tab. This has happened for maybe 1 week now (nightly builds).
I'd really like an option to disable the "drag&drop as new window" option, or, even better, opening a new window only when the tab is dropped somewhere else (not on "itself" in the tab bar)

Reproducible: Always
I think this is a duplicate of bug 465346 or bug 465184. Please dupe this bug to the one of your choice :).
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.