long page doesn't render in ff but does in ie

RESOLVED DUPLICATE of bug 215055

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215055
9 years ago
9 years ago

People

(Reporter: yadayadayetmoreyada, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Bottom of the page doesn't render in FF. Doctype strict, no HTML errors, renders ok in IE

Reproducible: Always

Steps to Reproduce:
1.Go to web page
2.
3.
Actual Results:  
Bottom of page doesn't render - should be text right to bottom, get a long section of white space with the text that should be there missing, though it's in the source code

Expected Results:  
rendered the page

default ff theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
Summary: long page doesn't render in ie but does in ff → long page doesn't render in ff but does in ie
You need to log in before you can comment on or make changes to this bug.