If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

topcrash counts inaccurate

RESOLVED DUPLICATE of bug 461977

Status

Socorro
General
RESOLVED DUPLICATE of bug 461977
9 years ago
6 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #426389 +++

crash stat's detail per stack doesn't match the summary page - perhaps fallout from bug 426389. 

example crash imgRequest::NotifyProxyListener(imgRequestProxy*) 

8 crashes per 3.0b1pre topcrash summary http://crash-stats.mozilla.com/topcrasher/byversion/Thunderbird/3.0b1pre

18 crashes per detail query ...
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&version=Thunderbird%3A3.0b1pre&signature=nsCOMPtr_base%3A%3A~nsCOMPtr_base()

The summary count of 8 is approximately accurate for a query restricted to the last 1 day
Austin, dupe of your bug 461977?
(Reporter)

Updated

9 years ago
Summary: topcrash stats innacurate → topcrash stats inaccurate
(In reply to comment #1)
> Austin, dupe of your bug 461977?

no, not a dupe. The signatures listed are not the issue of this bug.

Signature counts are off, roughly by a factor of two. Firefox, Thunderbrd, etc.

It's almost as if "Top Crashes By Signature" is based on 7 days instead of 14 days (each signature query is 2 weeks on the topcrash page)
Summary: topcrash stats inaccurate → topcrash counts inaccurate
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461977
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.