Crash on starting Camino nightly 2008-11-25

VERIFIED DUPLICATE of bug 466531

Status

Camino Graveyard
General
--
critical
VERIFIED DUPLICATE of bug 466531
10 years ago
10 years ago

People

(Reporter: Oscar van Vliet, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.17) Gecko/20080829 SeaMonkey/1.1.12
Build Identifier: Version 2.0b1pre (1.9.0.5pre 2008112500)

I installed the new nightly with tab dragging and Camino crashed while loading my previously open tabs.

Reproducible: Always

Steps to Reproduce:
1. Restart Camino with that preferences profile.
I tried it twice in succession, and then managed to start it with a clean profile.
Actual Results:  
Camino crashed

Expected Results:  
Camino should have reloaded my tabs and cheerfully continued
(Reporter)

Comment 1

10 years ago
Created attachment 349983 [details]
2.0b1pre nightly 2008-11-25 crashlog

I saved the profile that caused the crash and I can send someone an archive for experimentation. Using OS X 10.4.11 on a late model iBook g4

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466531

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.