save window fails to resize

RESOLVED DUPLICATE of bug 439323

Status

()

Firefox
Extension Compatibility
--
major
RESOLVED DUPLICATE of bug 439323
9 years ago
9 years ago

People

(Reporter: toktok, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081125 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081125 Firefox/3.1b2

With the DownThemAll! 1.0.3-extension installed, the save window fails to resize

Reproducible: Always

Steps to Reproduce:
1. install dta
2. click in a download link
(Reporter)

Comment 1

9 years ago
Created attachment 350204 [details]
screenshot
Report this to the DownthemAll Extension developer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

9 years ago
it was reported there some time ago, and they believed it was related to
https://bugzilla.mozilla.org/show_bug.cgi?id=371508
(Reporter)

Comment 4

9 years ago
scheint als ob der bug mit beta2 wieder eingef├╝hrt wurde ... beta1 hat den bug nicht
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Updated

9 years ago
Version: unspecified → 3.1 Branch
(Reporter)

Comment 5

9 years ago
oops, and in english: it seems that this bug was reintroduced with beta2, beta1 worked fine with dta
Since that is fixed they were obviously wrong. You still need to report it to them so they can evaluate what is going on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → INVALID
They can write a bug report if they think that there is something wrong and they can tell us what they are doing and what should happen and what's not working.

Comment 8

9 years ago
(In reply to comment #6)
> Since that is fixed they were obviously wrong. You still need to report it to
> them so they can evaluate what is going on.

It was believed to be fixed. That doesn't necessarily mean that it was fixed indeed. Maybe it even was broken again somehow.
At least there are more extensions affected, not only dTa, so my guess is it is indeed broken in mozilla.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 439323
You need to log in before you can comment on or make changes to this bug.