mailnews does not ask for server passwords when opened

VERIFIED DUPLICATE of bug 466795

Status

--
major
VERIFIED DUPLICATE of bug 466795
10 years ago
10 years ago

People

(Reporter: ronaldrosenthal, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081120 SeaMonkey/2.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081126 SeaMonkey/2.0a2pre

mailnews does not stabilize.  password dialog boxes do not come up, get mail button is grayed out.  hourglass-type icon never stops.

Reproducible: Always

Steps to Reproduce:
1.open seamonkey
2.select window, mail and news groups
3.
Actual Results:  
mail does not work properly.  can view old messages, if click on account, can get mail.  dialog box opens.  get mail button is still grayed out

Expected Results:  
either password dialog boxes should open or the get mail button should work.  neither happens
(Reporter)

Comment 1

10 years ago
reinstalled 1119 version, works normally.  something broke since 1119.

Comment 2

10 years ago
This was fixed in current Tinderbox-Builds, and should be fixed in tomorrows Nightly-Builds too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466795

Updated

10 years ago
Version: unspecified → Trunk
V.Duplicate
Status: RESOLVED → VERIFIED
Keywords: regression
OS: Windows Vista → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.