Closed Bug 467014 Opened 11 years ago Closed 10 years ago

firefox.de redirects to browser1.de, a page which offers you an "official download", but sends Firefox + Yahoo toolbar

Categories

(Marketing :: Trademark Violations, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 375765

People

(Reporter: aryx, Assigned: jmartin)

References

()

Details

firefox.de redirects to browser1.de, a page which offers you an "official download", but sends Firefox + Yahoo toolbar.

Background:
firefox.de is owned by Firefox Musikverlag, a music label, but redirecting directly to browser1.de causes imho a trademark violation.
375765 is the same?
Assignee: cbrady → jmartin
QA Contact: gerv → trademark.violations
Please send the lawyers!
It's not necessary to report bugs more than once.  Thanks.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375765
For your information: These bugs hadn't been the same. Bug 375765 was about a link to a Firefox download not mentioning the included toolbar, this bug was about a straight redirect to that download (with the website owner completely hidden).

Seems as legal has worked on this, don't see any download links there anymore.
From the summaries they look very similar.  I can mark it not a duplicate if you wish.  But if the problem is solved, you should just mark them both as solved.  Let me know.
You need to log in before you can comment on or make changes to this bug.