KB article: Cannot log in to websites

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Articles
--
minor
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: cilias, Assigned: Bo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
For users who can access certain web sites, but have trouble logging in.

Usually this is caused by extensions. Yahoo Toolbar is know to cause problems logging into Yahoo mail. David emailed me something about the Skype causing log in problems at <http://mdh.blackboard.com/webct/entryPageIns.dowebct>, which could be worked around by Ctrl/Cmd+clicking on the login button.
(Reporter)

Updated

9 years ago
Summary: KB article: Cannot log in to certain web sites → KB article: Cannot log in to certain websites
(Assignee)

Comment 1

9 years ago
From Bug 475381, the article in the URL is for being unable to log into sites in general.

Marking fixed, though this needs a review before moving to the KB.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
(Reporter)

Updated

9 years ago
Assignee: nobody → bbayles
(Reporter)

Updated

9 years ago
Duplicate of this bug: 475381
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Summary: KB article: Cannot log in to certain websites → KB article: Cannot log in to websites
You need to log in before you can comment on or make changes to this bug.