Closed Bug 467156 Opened 11 years ago Closed 11 years ago

Fix calendar mode borders

Categories

(Calendar :: Calendar Views, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

Attachments

(3 files, 1 obsolete file)

Attached patch Fix - v1 (obsolete) β€” β€” Splinter Review
This patch aligns the calendar mode borders to match task and mail view. It comes originally from attachment 350002 [details] in bug 462187 and has been reviewed there by berend. This patch does not contain the toolbar button and its styles from that bug.
Attachment #350570 - Flags: review+
Attached patch Fix - v1 β€” β€” Splinter Review
Oops, missing qrefresh
Attachment #350570 - Attachment is obsolete: true
Comment on attachment 350571 [details] [diff] [review]
Fix - v1

r=berend
Attachment #350571 - Flags: review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/7218f1a74382>

-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
Attached image missing borders in tasklist β€”
Windows looks okay but Windows/MacOs looks odd (see screen shot)
Attached image How it looks for me on Linux β€”
Windows/MacOS ? In one of both you probably mean Linux. Since Linux looks good for me, I assume this is a windows/macos issue. 

Daniel, could you take a look how to fix the MacOS issue? I'll see what I can do about windows.

I kind of wonder, I changed the calendar mode borders and now the task mode stuff is broken? Maybe it was due to my other "fix".
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Align calendar mode borders → Fix calendar/task mode borders
Oh sorry, my mistake. I mean Linux/Macos looks odd. I checked your screen shot and it looks okay but on my SuSe 11 with KDE3.5 I can't see any border in the tasklist. Maybe a KDE/Mac only issue?
I assume the problem is that my builds contained the patch in bug 456379 :-) Please verify that for the mentioned bug. Closing this bug since the calendar mode borders are as expected.
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Depends on: 456379
Resolution: --- → FIXED
Summary: Fix calendar/task mode borders → Fix calendar mode borders
I checked this again after bugfix 456379 is integrated -> VERIFIED.
Status: RESOLVED → VERIFIED
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.