unable to install Lightning on Thunderbird on SUSE

VERIFIED DUPLICATE of bug 455683

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 455683
10 years ago
10 years ago

People

(Reporter: Matthias Boettger, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.4) Gecko/2008103100 SUSE/3.0.4-3.1 Firefox/3.0.4
Build Identifier: 0.9

I'm unable to install Lightning on latest Thunderbird from Opensuse 10.3 Buildservice. You can see a screenshot here:
http://www.maverick78.de/tmp/pic25.jpg

Reproducible: Always

Steps to Reproduce:
1.use Thunderbird from OBS
2.try to install Lightning
3.
We don't ship official 64 bit builds; but there exist contributed builds: http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/0.9/contrib/linux-x86_64/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455683
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.