Print option disappears(grayed out) after first printing of webpage.

RESOLVED DUPLICATE of bug 425844

Status

()

RESOLVED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: heresjon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

On (Intel) Mac (10.5.5) using Firefox 3.0.4. If you print any web page, then try to go to File/Print to print some more (or additional pages) the print option is grayed out (not accessible).

This is not a temporary bug, it happens every time and all the time.

If i print using Safari for instance using same address at the same time, i have no problems (i just dont like Safari). No problems with Word or Acrobat.
I have found a work round though (which is unusual). If you open a new Browser window then close it and go back to the page you were printing, then the print option becomes available, but not if you open a new Tabbed window and close it.

Reproducible: Always

Steps to Reproduce:
1.Go to web page of your choice using the Firefox 3.0.4
2.To to File/print and print as many copies as desired
3.Now go back to File/print to print some more, and you will see 'Print' option grayed out (not available)
Actual Results:  
Printing option not available

Expected Results:  
Still give you the option to print further copies


I have found a work round (which is unusual). If you open a new Browser window (not tab) then close it and go back to the page you were printing, then the print option becomes available again, but not if you open a new Tabbed window and close it.

Comment 1

10 years ago
Yeah, it is a known issue.
The keyboard shortcuts are still functional, though. And taking away the focus from the browser window, as you found out, works around the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
(Reporter)

Comment 2

10 years ago
Thanks Philippe, helps me knowing the keyboard shortcuts still work.
Cheers for placing the comment. Jon



(In reply to comment #1)
> Yeah, it is a known issue.
> The keyboard shortcuts are still functional, though. And taking away the focus
> from the browser window, as you found out, works around the issue.
> 
> *** This bug has been marked as a duplicate of bug 425844 ***
You need to log in before you can comment on or make changes to this bug.