If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Bernard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

I cannot open firefox because it continues to crash. i gotr a new laptop and cannot get it to work

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please see https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg . If that doesn't work for you please navigate to %appdata%/Mozilla/Firefox/Crash Reports and attach the crash report under the folder submitted, if you submitted the report, or under pending if you haven't submitted them.
Make sure to try with a new profile.
Either use send a crash report and get the crash ID from submitted folder.
A pending dumb file doesn't help and you don't need to attach it.

In that case use the Windbg way described in the URL.
(Reporter)

Comment 4

9 years ago
Firefox cannot fix the problem, they seem to ignore it as you are unablr to contact the directly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.