If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

History back ignore frame changes

VERIFIED DUPLICATE of bug 46764

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 46764
17 years ago
9 years ago

People

(Reporter: patrik, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When navigating a site wich use frames, the history-back button jumps to the
previous site instead of previous page.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 46764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified. same report submitted more than once.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.