bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Memory Leak during TopSite Run on http://www.abv.bg

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

(Blocks: 1 bug, {memory-leak, regression})

Trunk
x86
Mac OS X
memory-leak, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsDocShell leak (1)], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 351204 [details]
leak log

Memory Leak during the automated Global 500 Testrun on http://www.abv.bg
Deep 0 Testsrun and latest 1.9.1 Mozilla-Central Debug Build - so Frontpage only

Requesting blocking 1.9.1 because its a Website from the Global 500 List.
Also i have not seen this leaks on Testruns before, so this is maybe a
regression.

    0 TOTAL                                          31    12987   292994      360 (  854.95 +/-   991.42)   520955      381 (  630.02 +/-  1091.83)

nsTraceRefcntImpl::DumpStatistics: 701 entries
nsStringStats
 => mAllocCount:          14412
 => mReallocCount:         1458
 => mFreeCount:           14256  --  LEAKED 156 !!!
 => mShareCount:           9327
 => mAdoptCount:           1150
 => mAdoptFreeCount:       1147  --  LEAKED 3 !!!

http://www.abv.bg: EXIT STATUS: NORMAL (9.241467 seconds)
Flags: blocking1.9.1?

Updated

10 years ago
Whiteboard: [nsDocShell leak (1)]
(Reporter)

Comment 1

10 years ago
not seen during the latest run, so i will mark this wfm for now
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking1.9.1?
Resolution: --- → WORKSFORME
Likely fixed by bug 473845.
(Reporter)

Updated

9 years ago
Blocks: 455273
No longer depends on: 455273
You need to log in before you can comment on or make changes to this bug.