bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

save page as complete doesn't handle images inserted as from CSS

VERIFIED DUPLICATE of bug 115107

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 115107
10 years ago
10 years ago

People

(Reporter: wolfiR, Unassigned)

Tracking

3.0 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
- load http://www.mozilla.org/mozorg.html
- save the entire page and open it locally

-> Images are missing

There are no GIFs or PNGs in the downloaded files.

Comment 1

10 years ago
According to the Page Info all of the images on the page are background images.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.