Last Comment Bug 467913 - Update SeaMonkey version number on GECKO181_20081202_RELBRANCH
: Update SeaMonkey version number on GECKO181_20081202_RELBRANCH
Status: RESOLVED FIXED
: fixed1.8.1.19
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: SeaMonkey 1.1 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
:
Mentors:
Depends on:
Blocks: 467919
  Show dependency treegraph
 
Reported: 2008-12-04 06:36 PST by Robert Kaiser
Modified: 2008-12-08 11:35 PST (History)
2 users (show)
kairo: blocking‑seamonkey1.1.14+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
remove "pre" from SeaMonkey version (1.28 KB, patch)
2008-12-04 06:37 PST, Robert Kaiser
dveditz: approval1.8.1.19+
Details | Diff | Splinter Review

Description Robert Kaiser 2008-12-04 06:36:09 PST
For the SeaMonkey 1.1.14 release, xpfe/bootstrap/module.ver and xpfe/bootstrap/version.txt need to be updated on GECKO181_20081202_RELBRANCH to remove the "pre" postfix on the SeaMonkey version numbers.
Comment 1 Robert Kaiser 2008-12-04 06:37:46 PST
Created attachment 351372 [details] [diff] [review]
remove "pre" from SeaMonkey version

This is the patch to remove the "pre" from SeaMonkey versions on the relbranch.
Comment 2 Daniel Veditz [:dveditz] 2008-12-04 14:39:40 PST
Comment on attachment 351372 [details] [diff] [review]
remove "pre" from SeaMonkey version

Approved for 1.8.1.19, a=dveditz
Comment 3 Robert Kaiser 2008-12-04 15:18:58 PST
Thanks, checked in on GECKO181_20081202_RELBRANCH.

Note You need to log in before you can comment on or make changes to this bug.