SELECT option with label specified has incorrect label

VERIFIED DUPLICATE of bug 40545

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 40545
19 years ago
19 years ago

People

(Reporter: bugzilla, Assigned: rods)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Build ID: 2000072708 WinNT4

Probably already reported.  Go to the URL above, scroll all the way down to the 
bottom.  The second items of the combobox and listbox there should be "label", 
but instead they're each "Two".  I think it used to say "labelTwo" (as the 
explanatory text there points out, there's a known bug that the content gets 
appended), which was at least better than what it's doing now -- 
ignoring "label" altogether.
I think the whole point was that it was _not_ better...

*** This bug has been marked as a duplicate of 40545 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.