Closed Bug 468204 Opened 11 years ago Closed 10 years ago

Sporadic mochitest failure: "test_bug382113.html | Child got load event - got false, expected true"

Categories

(Core :: DOM: Events, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 453969

People

(Reporter: dholbert, Unassigned)

Details

moz2-win32-slave07 just experienced these test failures:

*** 6590 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_bug382113.html | Child got load event - got false, expected true
*** 6591 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_bug382113.html | Object got load event - got false, expected true

Log: http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1228525148.1228528799.10158.gz

I believe these to be sporadic, because the same box built the same revision (79c023857355) on the two previous cycles with no failures, and the other Windows unittest box built that same revision 3 times without these failures ever occurring.
I saw the same sporadic failures again today, on the "WINNT 5.2 mozilla-1.9.1 unit test" box:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.1/1232129428.1232134195.2656.gz
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453969
V.Duplicate
No longer blocks: 382113
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.