Prefs UI: start page pref has major display problems.

VERIFIED DUPLICATE of bug 47813

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 47813
18 years ago
12 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

({polish})

Trunk
Future
PowerPC
All
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
Using jul26m17 commercial m17 build mac OS 9.0

The start page pref has some weird display problems on first access to the prefs
dialog/that panel.

1.  Launch to browser or mail window.
2.  Edit|Prefs|Mail and Newsgroups.
3.  Notice the display of the start page pref at the bottom of the panel.  The
text field contents are duplicated, and the duplication is displayed below and
outstide the text field and overlays the Restore Default button. If you click in
the text field, the pref above "When mail launches..." is then duplicated.
    All this doesn't happen after closing the prefs dialog and returning.
(Reporter)

Updated

18 years ago
Keywords: pp
QA Contact: lchiang → laurel
(Reporter)

Comment 1

18 years ago
nominate nsbeta3 because it looks really bad
Keywords: nsbeta3
(Assignee)

Comment 2

18 years ago
mail triage marking [nsbeta3-]
Whiteboard: [nsbeta3-]
(Assignee)

Comment 3

18 years ago
moving to future milestone.
Target Milestone: --- → Future
Keywords: pp → polish, ui
OS: All
Duplicate of a bug awaiting review.

*** This bug has been marked as a duplicate of 47813 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.