Closed Bug 468357 Opened 11 years ago Closed 11 years ago

Hotmail won' t work

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: ceccato, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

I found more listed problems about hotmail service, in my case I am not able to open, read, any mail. Firefox it stall immediately, I need to close the windows.

Good work guys....


Reproducible: Always

Steps to Reproduce:
1. login in www.hotmail.com
2. go in the inbox
3. try to read any mail
Actual Results:  
when you click over a mail Firefox it stall ... forever.... need to close the tab or the windows.


of course the Firefox 3.04 version  it worked perfectly, now I need to use IE ... ,-).

ciao
Severity: major → critical
Keywords: mail1
Whiteboard: hotmail service
Why is anyone ever surprised when a Microsoft service doesn't support the latest version of their competitor's browser?  Nonetheless, Hotmail doesn't work in recent Firefox 3.1 prereleases. Some obscure widget was removed from Gecko that MS was using for some stupid reason and thus support was broken.

Your options are as follows:
1. Use the current version of Firefox (prereleases aren't for daily use)
2. Stop using Hotmail; it's been a sub-standard service for years
3. Wait for Microsoft to support Firefox 3.1
4. Hope for Mozilla to cave and add back the junk they were dependent on, or otherwise work around Microsoft's stupidity in refusing to just write pages following web standards.

3.1b1 is not supported by Hotmail, so duping to bug 462428.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Keywords: mail1
Resolution: --- → DUPLICATE
Whiteboard: hotmail service
Duplicate of bug: 462428
Dave: Please watch your attitude. This is a known regression in a Firefox Beta that will be fixed for 3.1 final - no need for bashing Microsoft/Hotmail.
You need to log in before you can comment on or make changes to this bug.