"Most visited" double vision

RESOLVED DUPLICATE of bug 420446

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 420446
9 years ago
9 years ago

People

(Reporter: aqvaris, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

"Most Visited" tool on bookmarks toolbar is showing the bookmarks twice when you go to the "bookmarked" adress
"doble vision" lasts untill the browser is restartet
no bookmarks manager toolbars/addons/plugins installed
Mozilla Firefox 3.1b2 is instaled over Mozilla Firefox 3.1b1 in the same directory (C:\Program Files\Mozilla Firefox)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
show the most visited site only once per site
(Reporter)

Updated

9 years ago
Flags: blocking-firefox3.1?
Version: unspecified → 3.1 Branch
do you mean when you click on an item in most visited you get 2 tabs open?

if you see duplicates in most visited menu instead this could be dupe of bug 420446
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420446
moving blocking request to the duped-to bug.
Flags: blocking-firefox3.1?
Summary: "Most visited" doble vision → "Most visited" double vision
You need to log in before you can comment on or make changes to this bug.