If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Developer Services
Mercurial: hg.mozilla.org
--
enhancement
VERIFIED DUPLICATE of bug 452882
9 years ago
3 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
Suppose you have a pair of builds that are known good and bad, and have extracted the source revisions from application.ini. Being able to query pushloghtml for changes between those revisions would be helpful.
(Reporter)

Comment 1

9 years ago
Oh poo.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452882
V.Duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

3 years ago
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.