When running a new instance with session restore, Firefox asks for proxy password for each tab separately

VERIFIED DUPLICATE of bug 348997

Status

()

Firefox
Session Restore
--
enhancement
VERIFIED DUPLICATE of bug 348997
10 years ago
10 years ago

People

(Reporter: gandrusz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

After a crash, when I restart Firefox and ask to restore previous session, I have to enter proxy username and password separately for every tab. This make session restore useless when you have to work with a proxy, because it is almost always quicker to open all the tabs manually.

Reproducible: Always

Steps to Reproduce:
1.Configure a proxy server with username/password authentication
2.Open a few tabs with different web pages
3.Close the browser and save session
4.Run the browser and chose to restore the session
Actual Results:  
I had to enter the proxy username/password for every tab

Expected Results:  
enter the proxy username/password only once

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.