Context menu greyed out in RSS feed

VERIFIED DUPLICATE of bug 438909

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 438909
9 years ago
9 years ago

People

(Reporter: Martin Mai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.4) Gecko/20080528 Epiphany/2.22 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.4) Gecko/20080528 Epiphany/2.22 Firefox/3.0

When right clicking the second time on an entry in an RSS feed menu in the bookmark toolbar, all entries in the menu are greyed out. Reopening the feed menu and right clicking again fixes this until the feed is refreshed.

Reproducible: Always

Steps to Reproduce:
1. Select "Open in new tab" in the context menu of a feed in the bookmark toolbar
2. Close the new tab
3. Try to open another RSS item in a new tab

1.
2.
3.
Actual Results:  
The contect menu is greyed out

Expected Results:  
I should not be greyed out like it actually works when you try it on a feed using the bookmark sidebar.

Screenshot to make clear what is wrong: http://launchpadlibrarian.net/20347159/greyed%20out.png

The regarding launchpad bug is https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/210251
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438909

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.