Closed Bug 469142 Opened 11 years ago Closed 11 years ago

tab closing by itself and re-open in a new window

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: acabin85, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

i was watching some live webcast yesterday, 2 exactly and one in each tab!
suddenly one tab disappeared just as if i had closed it but it re-opened in a new window.
i have it to happen twice but there not much we can do to try to reproduce it, i was just watching and it happened

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Actual Results:  
tab closes and reappers in a new window

Expected Results:  
continue to display the 2 tab in the same window

for the link i provide, the webcast basically only work from 8AM to sometime in the afternoon, hawaiian time. webcast may not run everyday as it's a sport event.
the other webcast i was looking at is:
http://billabongpro.com/maui08/live.php
got it to happen while looking at an ordinary site
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.