All users were logged out of Bugzilla on October 13th, 2018

Default of a Print to file should be PDF, not PS

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: nerijus, Unassigned)

Tracking

8 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.62 (X11; Linux i686; U; en) Presto/2.1.1
Build Identifier: 

Default of a Print to file should be PDF, not PS.

Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Whiteboard: [CLOSEME 2010-11-01]
Version: 3.0 Branch → 3.6 Branch
(Reporter)

Updated

7 years ago
Version: 3.6 Branch → 5 Branch

Comment 2

7 years ago
I wonder why this bug is not followed upon. This is so simple, and MOST people have PDF readers on their computer but not postscript reader. It is still valid all the way through 8 branch of firefox!
(Reporter)

Updated

7 years ago
Hardware: x86 → All
Version: 5 Branch → 8 Branch
(Reporter)

Comment 3

7 years ago
It is finally fixed in FF9, thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.