Closed Bug 469283 Opened 14 years ago Closed 14 years ago

Labels in page setup of printing can not work

Categories

(Toolkit :: Printing, defect)

1.9.1 Branch
Sun
Solaris
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: qiaojuan0920, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9.1b2) Gecko/20081205 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9.1b2) Gecko/20081205 Firefox/3.1b2

I can not choose a single-sided in print,because the labels in the "page setup"are not work.

Reproducible: Always

Steps to Reproduce:
1.click file|print
2.click page setup 

Actual Results:  
Layout and Paper are not work

Expected Results:  
two-sided in layout and other labels can choose not available and available
Version: unspecified → 3.1 Branch
Component: Extension Compatibility → Printing
Product: Firefox → Toolkit
QA Contact: extension.compatibility → printing
Version: 3.1 Branch → 1.9.1 Branch
This is a gtk print dialog bug. You can file the bug in gnome.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.