Large table content is cut off

RESOLVED DUPLICATE of bug 215055

Status

()

RESOLVED DUPLICATE of bug 215055
10 years ago
10 years ago

People

(Reporter: leandro, Unassigned)

Tracking

3.5 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

In the page there is a big html table. The content of the table doesn't finish rendering, it's cut! But the space seems to be reserved, like "visibility:hidden" does. Note the borders are shown, even the bottom border.

Reproducible: Always

Steps to Reproduce:
1. Go to http://transnet.transoft.com.br/bug/
2. Note the table content doesn't finish rendering.
3.
Actual Results:  
The content of the table doesn't finish rendering, it's cut! But the space seems to be reserved, like "visibility:hidden" does. Note the borders are shown, even the bottom border.

Expected Results:  
Shown the table completely.

The error occurs in Firefox 2 and 3, but it doesn't occurs in Internet Explorer.

Comment 1

10 years ago
See this with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081212 Shiretoko/3.1b3pre.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Summary: Big table doesn't finish rendering! → Large table content is cut off
Version: unspecified → 3.1 Branch

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.