Mac File Open/Save (Navigation Services) dialogs open too small

VERIFIED WONTFIX

Status

P3
enhancement
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: lordpixel, Assigned: bdonohoe)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Simple one this - file dialogs on the Mac are being opened at their default size 
- i.e. really small and pokey

With modern Navigation Services dialogs, you can set the size before you open 
them.

Please make it a little larger...
The user can resize the dialogs and the dialog remember their size and location
accross sessions. I'm inclined to resolve this as invalid.
(Reporter)

Comment 2

18 years ago
It remembers? Goes and tries it. Yup. Works fine.

Obviously hadn't tried that on a new enough build, or maybe I reported this just 
after I nuked my profile...

Invalid sounds good to me.

Comment 3

18 years ago
Yes the user can change it, but that still leaves the same question as you should 
ask for anything the user can change: is the *default* setting the setting which 
the user is *least likely* to want to change in the first place?
(Assignee)

Comment 4

18 years ago
The default setting is the same as just about every other Mac application.  
That doesn't mean it's necessarily *right,* but it works, its tested, and 
since any size change is remembered, it shouldn't cause any significant 
problems.

Resolving as WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 5

18 years ago
Marking verified wontfix
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.