Closed Bug 469460 Opened 13 years ago Closed 13 years ago

After closing browser and trying to open in again after a short time I get message that FireFox is already opened.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 407981

People

(Reporter: B4.Hunter, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

After closing browser and trying to open in again after a short time I get message that FireFox is already opened.

To use browser again you need to go to process manager and then close it manually, after that you can open it again.

Reproducible: Sometimes

Steps to Reproduce:
1.Go to Process Manager.
2.Find FireFox.exe and close it.
3.Open browser again.
Actual Results:  
It works fine.

Expected Results:  
It should open up number of times you open it.
Whiteboard: [DUPEME]
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 407981
You need to log in before you can comment on or make changes to this bug.