Closed Bug 469488 Opened 11 years ago Closed 11 years ago

Tab window automatically remove from existing window and create a new window

Categories

(Firefox :: Tabbed Browser, defect)

3.5 Branch
x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: ccjj115, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

When select tab from browser, the tab window will be removed from existing window and create a new window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Version: unspecified → 3.1 Branch
Same happens to me. It seems that it is completely random as I have no way to recreate it.
It's reproducable easily - just grab the tab and "move" it about 5 or 10 pixels to right or left. The arrow for placing tab somewhere else in the current window still doesn't show, so the tab opens in a new window.

It's really annoying as sometimes you just move your mouse a little bit while selecting a tab, and it suddenly jumps into a new window. Also, Firefox has lost some functionality because of that: you cannot grab a tab and paste a link to it to instant messenger window for example, and you cannot put a tab into bookmarks by grabbing it, you have to select the tiny favicon to the left of the address bar. :-/
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.