cant put percent width to table cells in editor

VERIFIED WORKSFORME

Status

()

Core
Editor
P4
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Tomi Leppikangas, Assigned: Charles Manske)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+] [p:4])

(Reporter)

Description

18 years ago
In editor you cant put percent width to table cells in table
cell properties dialog.

To reproduce:

1. Start editor
2. Make 1x2 table
3. Select first cell, go Format->Table cell properties and change
   width to 50%, click Ok.
5. Go to Debug->Output HTML

Results:
<table cellpadding="2" cellspacing="2" border="1">
  <tbody>
    <tr valign="Top">
    <td valign="Top" width="50"><br>
    </td>
    <td valign="Top"><br>
    </td>
    </tr>
  </tbody>
</table>

Tested with build 2000072908 in linux.

Comment 1

18 years ago
assigning to cmanske
Assignee: beppe → cmanske
Keywords: correctness

Comment 2

18 years ago
Setting nsbeta3+
Status: NEW → ASSIGNED
Keywords: nsbeta3
Whiteboard: [nsbeta3+] [p:4]
Target Milestone: --- → M18
(Assignee)

Comment 3

18 years ago
setting priority
Priority: P3 → P4
(Assignee)

Comment 4

18 years ago
This seems to be working now. I'll be doing some more work with table dialog
anyway, and wil make sure this works as well.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
verified in 8/21 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.