Incorrect handling of mBatchCount

VERIFIED FIXED in 1.0b1

Status

Calendar
Calendar Views
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: Ludovic Marcotte, Assigned: Berend Cornelius)

Tracking

unspecified
1.0b1

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: 0.9

From calendar-multiday-view.xml, in the mObserver field name definition, you refer to this.calView.mBatchCount in onStartBatch() while in onEndBatch() (and other functions within the field definition), you incorrectly refer to "this.mBatchCount".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
blocking if confirmed
Flags: blocking-calendar1.0?
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469691
Flags: blocking-calendar1.0?
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

9 years ago
While this bug isn't really a duplicate of #469691, the fix has been included in Berend's patch. So this bug report is no longer relevant.
Resolution: DUPLICATE → FIXED
Assignee: nobody → berend.cornelius09
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.